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contributors our panel of experts

TIM SHELBOURNE
www.timshelbourne.com
This issue Tim brings you a great
tutorial on Surreal art. If the weird and
the wonderful really appeals, then
let Tim show you how to create these
oddball effects in Photoshop. Turn to page 66.

) L- in favour of good old Photoshop to
create some amazing Chinese-inspired artwork.

MARK

SHUFFLEBOTTOM
Mark took on the challenge of
creating Warhol-inspired art on page
42 this issue, Discover how to create
your own convincing screen print

effects and become a Pop Art pro in no time.

depth of field. With a little bit of know-
hc.w, this photographic technique can
op to add drama

Matrhew Henry shows us a bit of depth
Eﬁ l sue with his tutorial on faking

GEORGE CAIRNS

WWW.georgecairms.com

DEBORAH SANDIDGE

www.deborahsandidg

= 1 With nerves of steel, George
unflinchingly takes on your
Photoshop problems and battles it
out until he finds a solution. George
has never been defeated yet... Turn to page 74.

Sandidge has joined the Photoshop
Creative ranks this issue. Turn to page
58 where she shows us how to create

-
= -

EMMA CAKE

www.advancedphotoshop.co.uk

ROB ANSELMI

www.chainstyle .com

Emma shines a light on the Chrome
up by Photoshop pro Rob Anselmi. filter on page 64, showing you how
He's always looking to speed up his to use it to best effect. She also

o workflow, and with his top 30 photo investigates adjustment layers

fixes on page 18 you can speed up yours too, page 50, leaving no feature unturned.

This issue's feature was conjured

TES | If
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3 to edit
your photos

Apply these quick photo corrections and enhancements to spice
up any of your photographs in any genre

/7 verybody wants to take perfect
| photographs: shots that have
impeccable lighting, exquisite
colour and spot-on, sharp images
~/ with the widest possible tonal
range. And if we could all do that every time,
we'd be millionaires. But when reality hits home
we realise we are left with a few prize shotsand a
lot of lacklustre images sitting on our hard drives
- most never to be opened again.

Our tips are aimed at helping to correct some
of these photos or provide enhancements to
images in specific genres. You'll learn how to
perfect exposure in macro shots, add features
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to provide impact to action shots, and colour

correct portraits and wildlife shots, among other

improvements. There are a whopping 30 tips
packed into this feature to help you get the most
out of your photos, so even if you don’t get that
prize shot every time, you can use Photoshop to
take you a little closer to your goal.

The emphasis has been on keeping the tips
as simple and easy to apply as possible. In most
cases, all it will take is an adjustment layer,
blending mode, filter or perhaps a curve. Few
of these steps take more than a minute or two
(admittedly the cloning tips might take longer).
The point is to have some quick tips in your

arsenal for everyday snapshots or your best work.
There’s a little something here for everyone.
When working through them, keep in mind
that most of these enhancements can work on a
variety of images. Just because you're applying
colour corrections to wildlife pictures doesn’t
mean you can’t perform the same corrections on
portraits, landscapes or even macro shots. Dig up
your own photos — the ones you've relegated to
the closet - and try applying some of the tips to
them. You may find a mediocre shot can become
two steps closer to a winner. At the very least,
you can improve your snapshots before sending
them to friends and family. They'll appreciate it!



Feature

Add quick tints

One easy way to provide variation to your black and white
photo is to apply a sepia tone or tint to the overall image. To
If you have CS3, the best way to convert your do this quickly, add a Solid Color adjustment layer to the
image is using the new Black and White top of the layer stack, select a colour, change the blend mode to Color, and
=rsion dialog (Image > Adjustments > Black & White). reduce the opacity to your liking. Here we used red 170, green 133 and blue
»u have a much more precise degree of control 45 at 50% Opacity, but the colour and opacity are completely subjective.
nversion process. You can also tint the image
=ate a sepia tone print, all from a single dialog. If you
e . your best bet is using the Channel Mixer
Image > Adjustments > Channel Mixer). Check the
hrome checkbox and adjust the Red, Green and Blue
Is to your liking. Try to make sure all channels add
1 total value of 100%. Best of all, both methods can be
s adjustment layers for greater flexibility.

Black and white conversion

Artistic dissolving
If you want to take your black and white photograph

to an artistic level, duplicate the image layer and then
desaturate (Shift+ Ctrl/Cmd +U). Now apply the

Angled Strokes filter
: 5 (Filter > Brush Strokes
Easy vignetting > Angled Strokes) with
Black and Direction Balance ata

i il -l Raalenls value of 50, Stroke Length
at 15 and Sharpness at 3.
Finally, change the blend

197078 pg 9 0% (irhrle Dbnsslen. MGRTE) Ok
e a e -

To do this, create
] ‘k/white
nt (with Reverse
1) on an empty
-r above the image
:2 from the centre
corner). Change
end mode to
lv and reduce
acity to around
to your taste.

mode to Dissolve and the
Opacity value to 50%. A
simple artistic photo fix!
Note: Try experimenting
by replacing the Angled
Stroke filter with any of
the Sketch filters, most
notably the Halftone
Pattern filter, which also
works well.

RiNprs Nas vl
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07 HOT TIP Unwanted grain

If you've taken an action shot using a high 1SO
setting on your camera, then the image is likely

’ to contain noise. This grainy appearance can be
reduced by going to the Filter menu and selecting Noise. Here

Jou can increase or reduce the amount according to your taste.

J

Duplicate the background layer. Remove the subject and put her on a third
layer at the top. Apply a Gaussian Blur to the middle layer (background copy)
of 30 pixels. Apply a Gaussian Blur of 10 pixels to the top subject layer, and then
duplicate this layer. Change the top layer’s blend mode to Linear Light. Select
the subject layer beneath, lock transparent pixels and fill with black. Then
unlock the transparent pixels and apply an Outer Glow layer style, changing
the spread to 2 and size to 65. Voila!

Faking the action

To fake movement in your static action shots,

first duplicate the layer. Then apply a Motion
Blur (Filter > Blur > Motion Blur). Adjust the angle to be
the direction of movement, and maximise the Distance
slider to 998 pixels. Create a layer mask, and using the
Gradient tool set to black/white, drag the gradient from
the middle of the subject in motion to the edge or corner
of the document window (from which the movement
or action is originating). In this case, the gradient was
dragged from the middle of the runner’s body to the left
edge of the document. Instant movement! To increase the
effect, duplicate the motion blur layer.

Popping your image

To make this

subject ‘pop’, place athlete S y”

and javelin (removed from L]~

the background) on a layer BR= 9 .

above the image. Place ' Combined pop, fake and saturate

a layer filled with white .

at the bottom of the layer - Place the subject (the car here) on a separate layer above the image. Apply
stack. Create a layer mask the same Motion Blur as in tip 5, but this time to the image below, to blur the
on the middle image layer, ; background. Add a filled black layer to the bottom. Add a layer mask to the

and drag a black/white
linear gradient from top to
bottom of the image. This
removes the top half of the
background and brings out
the subject in this example.

image background layer, select the Foreground to Transparent linear gradient
and apply the gradient in a few corner and side spots to remove some of the
background. Now add a Hue/Saturation adjustment layer to the top of the
stack, clip it with the subject below and enhance the saturation by +25. Add
another Hue/Saturation adjustment layer above the background image and
reduce the saturation by -25. Instant car advertisement!
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Feature

MaCr 0 _ _ : 1 3 Correctin

1 Fisheye the -
macro subject - underexposure

this macro fix we'll enhance the
up of the macro subject. Convert
sround layer to a normal layer,
e image to a perfect square
nge the canvas size to 150%
sides. In Filter = Distort >
e set the amount to +100%.
‘md+F to run the filter again.
plv a Drop Shadow layer style
a laver filled
iite to the
of the layer
-fect sphere! Create the selection
Duplicate the image (Image>Duplicate) and
change the duplicate ima{:e to Greyscale
(Image>Maode>Greyscale). Discard the colour
information. Thenapplya thorough amount
of Gaussian Blur (about 75 pixels for this image).
Switch back tothe original image document.

Wraps o 1198 K] = BET

Retro posterized fix

Another fix that looks good with

many macro photos is a simple

posterized effect. Duplicate

the image layer, and go to Image > Adjustments >
Threshold. Click OK and change the layer to Soft Light.
This posterizes the image for a quick artistic fix.

Load selection and bring back detail
Goto Select>Load Selection, and the Grey
channel of the copied image s already loaded.
Check Inverse and then OK. Create a duplicate
layerand hide the background. On the
duplicated top layer go to Edit>Fill, with Use at
5096 Grey, and blend mode: Color Dodge. Hit OK.

Salvaging the highlights
With the selection still active, click the Layer
Mask icon at the bottom of the Layers palette.

Correcting overexposure

This image has blown-out highlights - difficult to correct, but some correction can be That's all there Is to it. To enhance the effect even

made. Go to Select> Color Range and select the highlights. Hit Ctrl/Cmd +J to copy toa further, duplicate the top layer, change the blend
“hange the blending to Multiply. Go to Gaussian Blur and edge the slider until all colour mode to Screen and the opacity to 50%. Instant

s removed. Copy the layer, apply another Gaussian Blur pass but double the pixel amount. underexposure fix!
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Wildlitfe

14 Fur frames
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This colour enhance
s based on 2 teehn"

‘wildlife, which cah quffer_} -
flat colours. Converf »
LAB mode (Image>"
de> LAB Color). Create
'-a Curves adjustment layqr
) and’ Alt/Opt-click the'
- curve grid.to show a lml!& :
“detailed grid- Switch the
*channel to ‘a” andbring’ %
' the bottom leit point Over
to the tight by one to two- |
uaressBring the top ™
Fright pointover fo the left
by onétotwo s -.txmrea g
Do the wa‘me tothe ‘b’ """“_ :
(it m‘ /

Diffused glow
Most of the time you’ll
want your wildlife shots

to be as crystal clear as possible.
However, this tip can be used

to provide an alternative way of
showcasing your wildlife shots

- bucking this trend. It also provides
you with an alternative method

of blurring your images using the
Median filter. Duplicate the image
layer and change the blend mode to
Overlay. Apply the Median filter at
25 pixels (Filter > Noise > Median).
Duplicate this median layer, and
change the blend mode to Screen at
40% Opacity.

This is a fix that can
be used to enhance
the drama of vour wildlife shots,
especially shots that are taken
under flat lighting situations.

By spotlighting the subject, you
bring the subject closer to the
forefront of the image. First
duplicate the layer, then apply a
Spotlight Lighting effect (Filter>
Render > Lighting Effects) as
shown on the left.

1 Dramatic light




B Lore penguin.ipg © 66.7% (Original, RGB/S)

Cloning 101
(replacing image
elements)

Use the Clone tool to replace areas of the
image. With a small soft brush, Alt/Opt-

Advanced
cloning tip
If your replacement
area falls over a
straight edge, recruit your cursor as a

click a location matching the tone and precise guide, matching the edge in two b
I colour of the replacement area. Move to locations. Select the Clone tool. Press k.
! the area to be replaced, and brush the Alt/Opt and line up the cursor’s centre s
' area away. Use small strokes and switch directly over the edge in one location.
| source areas often, otherwise a repeating Click to define your source. Press Alt/Opt
: pattern occurs. To clean up the area again and move the cursor over the precise
R afterwards, you can apply the healing edge in a second location along the edge.
i brush over the target area. This can help This time let go of the Alt/Opt key first.
. reduce patterns. A combination of these Without moving your cursor, click the left
: ~| brushes can prove very powerful. Here, mouse button once. The Clone tool fills in
: 2] the penguin’s front coat is cleaned up. the area and precisely matches the edges. \
Brush over the replacement area on the
—— s - same line, and the edging matches. Here, \
N i oas 1
1 TAM | NG TH E WI LD B tg};::alz;;?s ﬁarslinoved from the edge of the
i . layerswereused, oneset i
Tweak to perfection in Photoshop toColorBlendmadaisee
previous colour correction
tip),andtheothersetto
Luminosity (withan‘'M’ e
Thebackgroundwas curvetocorrectthetonal -
piedandmoved range).Thecurvescan
irdduplicate befoundonthismonth'’s
holeleftbythe CD.Twocurvesareused
e.Theharsh toseparate colourand
= clonedoutand tonalcorrections.
usedtobring _
jiraffeback.The -
ncroppedto 'L
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=cted, onlythetone.

(30-70 pixels). Add a
layer mask, and with
a large soft brush

paint the high-focus

~arpen Theoriginal

ol i TIP
dandsharpened Dramatic shadows
Unsharp Mask Copy the image layer k-
t 150%, Radius d g Itiply ¥
nd Threshold 0. and setitto MU tiply 4

nd modewasthen at 75% Opacity. Add &

toLuminosity a Gaussian Blur .
ourwasnot r

Sy |

_=yer up Whenyouarefinished editing your
—z0e press Alt/Opt+Ctrl/Cmd+Shift+Eto
- thewholeimageonitsownlayer,change

areas — the animals
in this scene. You’ll

el i T

: modetoLuminosityand Sharpen unch out the
E=gts harpMask(here, Amountis66%, P 2 1 dect
= usis.Bpixelsand Thresholdis0). animals ana ge: a
moody backgmund.) 4
b -
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24 HOT TIP Vibrancy without

saturation CS3 users can use Bridge to open
images in Camera Raw and optimise them before
entering Photoshop. Open Bridge. Select the i image. Raise the

Vibrancy slider to between +30 and +40. Increase the saturation
to between +5 and +10. This gives landscapes realistic colour.

cool down the image
by applying a Solid o S e S ﬁ
Color adjustment layer | - N " U " Ctrl/Cmd +1 to invert the colour. Change the
and changing the blend | B Jar'a iy, : ;| Color. Reduce the opacity to 10%-60%, depe
mode to Color and the DR, s T i strength of the colour cast.
opacity to 18-24%. For . : AP
the warming effect
here, use red 235,
green 177 and blue
19. To cool down the
Ii:pto, use red 0,8 :
1 ar biue i B:‘m?j

el 7

T S

.
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TIP

Enliven flat
landscape shots
without clipping
For CS3 users: For
flat, murky images,
use the Fill Light
slider in Camera
Raw to recover
highlight areas.
Adjust the Recovery
slider to tone it
down. It doesn’t
clip highlights

or produce harsh
edges as the old
Brightness/Contrast
sliders do.




Changing eye colour

P t . t
2 Select the eyes, turn the selection
: mask in the Channels palette. Pick the
==« channel and blur with the Gaussian
“lter at 3-4 pixels (for this image). Ctrl/
“-click the Mask channel, pick the RGB
=l and hide the Mask channel. In the
== palette create a Hue/Saturation layer
the original photo. Set the hue to any
r and increase saturation between +5
sms = 30. Change the blend mode to Color.

MW A

Smooth and
soften skin tones

Loy > priginal laver and apply a 5-pixel
hiur. Apply Filter > Noise >
g 1 about 6 pixels. Change the
semiing to Screen at 50% Opacity. Copy
e ake blending Overlay. Create a
stment layer. Alt/Opt-click the
- Miask icon on the screen layer. Paint
=as with a soft white brush, careful
saint lips, eves or hard edges.

2 Removing
unwanted noise

Most of the noise in a digital image is found in the
Blue channel - but you can apply filters on a channel-
by-channel basis, just as you can for layers. So try
applving a slight Gaussian Blur or Median filter to the
Blue channel to smooth out unwanted artefacts. You
can apply more accurate adjustments by applying
them to individual channels in this way.
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